Wednesday, 9 January 2013

WOYWW #188 -Help

Hello to you all in blogland, sorry no pics as I can't blogger to insert photo's, my browser button has disappeared.   If anyone has any ideas please can you let me know.  If you look at my previous post you will see what I managed to make on my playdate with Karin and the Meltpot. 

For all T&C go over to the lovely Julia's.  Hoping to resume normal service soon TTFN.


  1. Hi I had the same problem, I was using Internet Explorer for my browser and it would seem that they have had a software issue with this since the weekend. My DH installed Google Chrome for me and I can upload photos with that OK for now. I suggest you try another browser in the meantime whilst they address the problem. Happy WOYWW BJ#52

  2. I had this problem back last year, and ended up using Windows Livewriter (free) as I couldn't get it fixed. Spoke to Mozilla (Firefox) and Google, nobody had a good fix, but there did seem to be a lot of people getting the problem. Anyhow, like I said, I switched to using Windows Livewriter, and it is ACE! Every now & again I would check trying a Blogger post, finally it started working ok (after about 6 months!), now I use both. You blog still continues as normal, you just do the post in Livewriter, then 'send' it to your blog.Have a great week, Hugs, Shaz #73 xx

  3. My web browser is 'google chrome' and I have no problems. There are a lot of bloggers with the same problems, seems that blogger is 'working on it'. The quickest way to solve the problem is changing your web browser I suppose.

  4. hi There ..I had the same problem...get into blogger from a different browser,chrome or is so frustrating!!

  5. Someone said you need to use Chrome. Naughty if that is the case. I am on my iPad and got different problems.
    Ah we,, all in a days play I guess.
    Take care
    Hugs, Neet xx11

  6. Sorry you are having issues. I seem to have that problem when I use Chrome, but no problems if I use Firefox. Good luck.

    I am new to WOYWW and friends with Sandee. Hope you have a chance to check out my blog and desk.
    Lori #81

  7. I'm on Chrome too and no problems...touch wood.
    hope you get sorted soon
    Happy WOYWW
    Hugs Lisax #59

  8. Hi
    This is my first time at WOYWW and I hope you don't mind me looking around your blog while I am here.

  9. Please take a look at Marijke's blog, she solved the problem.
    I suppose, you have to use html when uploading the photo.

  10. yep, Blogger wants you to upload Google Chrome, although I have gotten around it so far with the Picassa program, which is working out well so far. waving hi from the hills of North Carolina :)

  11. There seem to have been loads of problems... and you've already had lots of suggested solutions, so I hope one of them works out for you! All fine here on Chrome at the moment, I'm happy to say... Happy WOYWW, picture or no picture!
    Alison x

  12. Thanks for joining in anyways...blogger can be frustrating!

    Happy WOYWW!

    Apryl #9

  13. sorry you are having problems - seems you're not the only one!
    scant comfort, i know, and i'm sorry, i don't have any advice to offer :(
    but happy WOYWW regardless, and i hope you have a great week :o)
    no. 10

  14. I use Firefox and I haven't had any issues. It's a free download, so you could give it a try. (Blogger can be SUCH a pain, I know!)

    Happy Crafting!
    Jeannie #60

  15. I had the same problem, but eventually got it to work in Firefox.
    Happy belated WOYWW!
    Tertia 17

  16. I too use Firefox. I hope you are able to get past the photo issue. I hope the play date was fun. :-)
    April #136

  17. I used to use Firefox but that had started playing up so I moved to Chrome and so far so good - no problems for the last 8-9 weeks........hope you get sorted!
    Happy (late) WOYWW
    Caz #68